yotau_joomfish bileşenini yükledikten sonra yönetim panelinizde bileşeni açmak istediğinizde aşağıdaki gibi bir hata ile karşılaşıyor iseniz hostinginizin php versiyonu  5 değil demektir.
yotau_

/administrator/components/com_joomfish/classes/JCacheStorageJFDB.php on line 19

yotau_
yotau_Joomfish bileşeninin yeni versiyonunun (2.0.+ ) sorunsuz çalışabilmesi için PHP5 versiyonuna ihtiyazı verdır. Bu konuyu hosting firmanızla görüşerek PHP5 desteğini aktif ettirebilirsiniz, eğer bu desteği sağlamazlarsa başka php5 desteği sağlayan bir firmaya geçmeniz gerekmektedir, ya da bileşeni kullanmaktan vazgeçeceksiniz...
yotau_



Tags: bileşeni, line, hosting, yotau_joomfish, php5, yotau_, desteği, hatası, jcachestoragejfdb.php, çözümü, firmanızla, kullanmaktan, konuyu, verdır

Yorum ekle


Güvenlik kodu
Yenile

Top