Hangi temalar hangi sürümler için kullanılabilir?

Hangi temalar hangi sürümler için kullanılabilir?

Joomla 1.0.x olarak tanımlanan veya direk Joomla 1.0 Temaları olarak tanımlananlar Joomla'nın Tüm 1.0 versiyonları (Joomla 1.0.0, Joomla 1.0.10, Joomla 1.0.11, Joomla 1.0.12, Joomla 1.0.13, Joomla 1.0.14, Joomla 1.0.15) versiyonları için kullanılabilir.

Joomla 1.5.x olarak veya Joomla 1.5 Temaları adı altında tanımlanan temalar Joomla'nın tüm 1.5 versiyonları (Joomla 1.5.0, Joomla 1.5.1, Joomla 1.5.2, Joomla 1.5.3, Joomla 1.5.4...) versiyonları için kullanılabilir.

Ayrıca bazı temalar Joomla 1.5 Legacy mod olarak tanımlanır. Bunun anlamı, bu temalar Joomla 1.5.x versiyonları ile birlikte Legacy modda yani Geri Uyumluluk modunda çalışır.

Joomla 1.0.x ve Joomla 1.5.x Temalarına buradan ulaşabilirsiniz...

Joomla 1.0.00 Temaları, Joomla 1.0.10 Temaları, Joomla 1.0.11 Temaları, Joomla 1.0.12 Temaları, Joomla 1.0.13 Temaları, Joomla 1.0.14 Temaları, Joomla 1.0.15 Temaları,  Joomla 1.5.0 Temaları, Joomla 1.5.1 Temaları, Joomla 1.5.2 Temaları, Joomla 1.5.3 Temaları, Joomla 1.5.4 Temaları

Tags: joomla, 1.0.x, için, versiyonları, temaları, hangi, temalar, olarak, 1.5.x, tüm, kullanılabilir, sürümler

Yorum ekle


Güvenlik kodu
Yenile

Top